Основные сведения о системе "SLS-Производство"

Cистема "SLS-производство" предназначена для автоматизации производственных предприятий, изготавливающих продукцию под заказы клиентов и имеющих производственный цикл фиксированной продолжительности.

Производственная структура предприятия описывается в системе в виде совокупности складов сырья, комплектующих, производственных цехов и складов готовой продукции. Каждый производственный цех специализируется на изготовлении определенного вида продукции (одно и то же изделие не может производиться в нескольких цехах).

Для описания технологической карты продукции в системе реализован механизм схем комплектации. Каждая схема комплектации описывает процесс комплектации/разукомплектации определенного изделия и содержит перечень материалов и комплектующих с указанием количества, расходуемого на изготовление единицы продукции. В свою очередь, комплектующие, входящие в схему комплектации, могут иметь собственную схему комплектации и т.д. Для каждого изделия может быть описано любое количество схем комплектации/разукомплектации, действующих одновременно или в разные моменты времени. По каждому изделию ведется история всех оформленных схем комплектаций.

Система "SLS-производство" позволяет:

  • Описывать номенклатуру производимых изделий;
  • Описывать схему комплектации изделия, использовать для производства изделия несколько схем комплектаций, вести историю всех оформленных схем комплектаций;
  • Использовать товары-заменители ;
  • Рассчитывать плановую и фактическую себестоимость в соответствии с указанной схемой комплектации;
  • Работать с готовыми продуктами (товарами-комплектами), которые могут быть получены путем последовательного выполнения нескольких операций комплектации промежуточных ингредиентов и готового продукта;
  • Отслеживать плановую и фактическую себестоимость готовой продукции
  • Печатать калькуляционные карты ;

  • Формировать план производства предприятия на весь цикл работы;
  • Привязывать счета-заказы покупателей к плану производства, по позициям привязанных счетов формируется список готовой продукции плана производства;
  • В карточке отслеживать фактическое выполнение плана на текущий момент, а именно: какое количество необходимо сделать, сколько ушло в производство по производственным заданиям.
  • Отслеживать наличие готовой продукции для отпуска заказчикам
  • На основе плана производства формировать производственные задания цехам,
  • Отслеживать плановую и фактическую себестоимость готовой продукции;
  • Печатать упаковочные листы ;

  • Формировать производственные задания цехам;
  • В производственном задании автоматически формируются акты передачи с типом "Резервирование" на передачу сырья, необходимого для изготовления продукции, со складов в соответствующие цеха-изготовители; акты комплектации с типом "Ожидаемый приход" на изготовление полуфабрикатов и готовой продукции; акты передачи с типом "Резервирование" на передачу готовой продукции из цехов на склад готовой продукции.
  • В производственном задании видеть план производства готовой продукции и полуфабрикатов для данного цеха;
  • Отслеживать фактическое выполнение задания на текущий момент;
  • Оформлять фактическое производство продукции;
  • Оформлять отпуск сырья, полуфабрикатов и готовой продукции из цеха в цех или на склад готовой продукции
  • Печатать заборные карты , упаковочные листы, акты передачи, акты комплектации.


Настройка работы системы

  • В разделе Склады/Товарные склады описать все цеха и склад готовой продукции (с которого отпускается готовая продукция и выписываются счета покупателям).

  • В разделе Настройка/Глобальные параметры/Товары включить параметр "По умолчанию разукомплектация запрещена".

  • В разделе Настройка/Глобальные параметры/Товары в поле "Порядок регистрации в течение дня" установить значение "Ручной ввод времени".

  • В разделе Настройка/Глобальные параметры/Товары включить параметр "Вес брутто товара и объем", а в параметре "Единицы измерения" в том же разделе заполнить единицы измерения для веса и объема товара. Используется для работы с суммарным весом в документах и операциях.

  • Карточки всех товаров (сырье, готовая продукция и пр.) необходимо разнести по группам (подгруппам) дерева товаров таким образом, чтобы в одной группе (подгруппе) находились карточки товаров, которые производятся в одном цехе (на одном складе в ведении одного материально ответственного лица). Для каждой группы (подгруппы) товаров задается склад, на котором как правило производится данный товар, либо куда обычно данный товар поступает от внешних поставщиков. В описании карточки товара заполняются поля "Вес" и "Объем".

  • Для каждого готового продукта и всех промежуточных ингредиентов, производимых на производстве, составляются схемы комплектации. Готовый продукт (товар-комплект) может быть получен путем последовательного выполнения нескольких операций комплектации. На основании схемы комплектации в карточке готового продукта можно рассчитать калькуляционную стоимость готового продукта по состоянию на момент расчета и задать цену продажи этого продукта. Т.к. каждый ингредиент (комплектующий) привязан к конкретному цеху, то цепочка операций комплектации отражает технологию последовательной переработки сырья внутри разных цехов для получения в конечном итоге готовой продукции.

  • В списке счетов формируются минимальные заказы на каждого (ежедневного) покупателя. Минимальный заказ включает список готовой продукции и минимальное количество каждого продукта, которое ежедневно заказывает рассматриваемый покупатель.


Порядок работы в системе

Порядок работы в системе (предполагаемая схема рабочих процессов)

  • Описание производственной структуры предприятия. Технологи предприятия занимаются первичным описанием производственной структуры и ее модификацией по ходу работы предприятия. Производственная структура включает в себя совокупность задействованных в производстве складов и цехов (которые в системе описываются в разделе Склады/Товарные склады; в описании склада можно указать группы товаров, которые будут храниться или производиться на данном складе), а также информацию о том, в каком цеху обычно производится то или иное изделие (в карточке товара в описании нужно заполнить поле "Склад").

  • Описание номенклатуры производимых изделий. Описание схем комплектаций изделий. Технологами предприятия производится описание и обновление номенклатуры изготавливаемых изделий, полуфабрикатов, а также используемых комплектующих. Для изделий должны быть описаны схемы комплектации/разукомплектации. По мере изменения технологий, используемых на предприятии, схемы комплектации отдельных изделий могут изменяться: для таких изделий должны быть описаны новые схемы комплектации. Возможен также учет периодических, сезонных, планируемых изменений в схемах комплектации/разукомплектации.

  • Утверждение схем комплектаций (калькуляций). Для каждой созданной технологами схемы комплектации может быть распечатана калькуляция, содержащая список комплектующих и плановую себестоимость, рассчитанную на основании цен комплектующих. Калькуляци на каждое изделие подлежит утверждению начальником производства, бухгалтерией и другими заинтересованными лицами. Утверждение калькуляции является сигналом к использованию соответствующей схемы комплектации (к переводу статуса схемы в "основная" или "альтернативная"). (подробнее см. Множественные схемы комплектации ).

  • Обработка поступающих от клиентов заказов. Менеджер по работе с клиентами создает в базе данных новые счета на оплату по мере поступления заявок от клиентов. Для каждой заявки (счета) должен быть определен список необходимых клиенту товаров, ценовые показатели, условия оплаты, сроки доставки и т.п. По окончании согласования параметров заявки менеджер переводит соответствующий счет в статус "Готов".

  • Формирование минимального плана производства готовой продукции. В разделе Производство/Производственные планы создается карточка нового производственного плана (п.меню План/Добавить). Начальник производства формирует производственный план на некоторый фиксированный отрезок времени (цикл производства), указывает планируемые даты начала и конца производства, склад хранения готовой продукции. На основании прогноза относительно продаж каждого изготавливаемого изделия, а также на основании уже имеющихся заказов от клиентов формируется минимальный производственный план. Другими словами, минимальный план отражает постоянные потребности в выпуске определенной продукции с учетом того, что суммарное количество каждого вида такой продукции по заявкам, которые будут приняты от покупателей в период выполнения плана, окажется не меньше, чем установленный в плане минимум. Для формирования минимального плана в раздел Счета-заказы плана производства переносится весь список минимальных заказов от покупателей. Для этого необходимо выбрать раздел меню Счета-заказы/Скопировать отмеченные счета или Счета-заказы/Привязать отмеченные счета. В колонку "Минимальный план" (раздел производственного плана Готовая продукция ) по каждому наименованию готовой продукции попадает сумма минимальных заказов покупателей по этой позиции.

  • Списание брака и продукции с истекшим сроком годности. По цехам оформляется списание сырья и готовой продукции. Это делается только в случае необходимости, например, по истечении срока годности, по факту брака и т.д. Списание выполняется обязательно до первого резервирования ингредиентов под план производства текущего цикла, т.е. перед формированием производственных заданий.

  • Формирование производственных заданий по минимальному плану. На основании плана производства формируются производственные задания складам и цехам (п.меню План/Сформировать производственные задания по минимальному плану). Для каждого цеха печатается базовый пакет документов. Базовый пакет документов включает в себя:

- упаковочный лист - список готовой продукции, которую готовит цех, с разбивкой по покупателям;

- производственное задание - план производства для цеха;

- заборную карту - документ, по которому кладовщик отпускает сырье и полуфабрикаты в цех;

- акты передачи с типом "резерв" - планируемые передачи полуфабрикатов и готовой продукции в другие цеха;

- акты комплектации с типом "ожидаемый приход" - ожидаемые полуфабрикаты и готовая продукция, которую необходимо приготовить в цехе согласно производственному заданию. Передаются работникам, которые занимаются приготовлением продукции. В процессе изготовления в акте комплектации вручную отмечается дата изготовления и фактическое количество израсходованных и изготовленных продуктов.

  • На основании производственных заданий производится резервирование всех ингредиентов в соответствующих цехах для выполнения минимального плана. Резервирование оформляется автоматически актом передачи с типом "Резервирование". Резервирование сырья и промежуточных ингредиентов, необходимых для выпуска каждого вида готовой продукции, осуществляется по формуле: Каждая позиция Плана производства = сумма заказов покупателей по этой позиции по минимальному плану.

  • После выполнения резервирования каждый бригадир видит свой минимальный план производства на день и количество зарезервированной продукции на данном складе на текущий день. Бригадир может распечатать проекты актов комплектации. Кладовщик может начинать отпуск сырья в цеха под план производства по заборным картам.

  • До установленного срока принимаются заказы на готовую продукцию. Прием заказов осуществляется путем корректировки минимальных заказов покупателей в разделе Счета-заказы.

  • Формирование производственных заданий по основному плану. По окончании приема заказов от покупателей на основании всех заказов текущего дня корректируется план производства текущего цикла (п. меню План/ Завершить формирование производственного плана ) и соответствующие производственные задания цехам и складам (п. меню План/ Сформировать производственные задания по основному плану ). Каждая позиция Плана производства = сумма заказов покупателей по этой позиции на день. Информация из пересчитанных производственных заданий передается в цеха и склады в виде новых заданий на производство и перемещение изделий/комплектующих. Дальнейшая работа каждого цеха и склада осуществляется в соответствии с новыми заданиями.

  • На основе производственных заданий в производственных цехах формируется резерв для передачи недостающей готовой продукции на склад готовой продукции (карточка производственного задания, раздел Акты передачи), на складе сырья и в перерабатывающих цехах формируется резерв для передачи недостающего сырья и полуфабрикатов в производственные цеха (карточка производственного задания, раздел Акты приемки). Сырье и полуфабрикаты резервируются на соответствующих складах (указанных в карточках товаров) согласно описанным схемам комплектации, с учетом имеющегося в цехах сырья и полуфабрикатов и с учетом уже зарезервированного сырья и полуфабрикатов .

  • Отпуск сырья в цеха. На основе сформированных резервов и задания на производство со склада сырья в цеха печатаются заборные карты (акты передачи), по которым кладовщик осуществляет отпуск сырья под отчет бригадиру. С одним заданием на производство может быть связано несколько актов передачи сырья.

  • Производство готовой продукции. Бригадир каждого цеха печатает проекты всех актов комплектации с типом "Ожидаемый приход" под план производства и раздает их ответственным за соответствующие этапы производства. Выполнение задания на производство отражается в колонке Сделано в разделе Продукция производственного задания по мере оформления актов комплектации с типом "Комплектация" (п.меню Акты комплектации/ Добавить в разделе "Продукция" во вкладке Акты комплектации в производственном задании).

В случае, если зарезервированного сырья нет на складе (или не хватает), но оно есть в каком-либо цехе, делается передача сырья из цеха в цех (под отчет бригадиру). При этом необходимо вручную скорректировать резерв соответствующего ингредиента на складе-источнике этого ингредиента.

  • По факту производства готовой продукции в соответствующих цехах сначала делается комплектация полуфабрикатов (промежуточной готовой продукции), затем готовой продукции, а затем происходит передача на склад готовой продукции согласно актам передачи. Количество зарезервированных ингредиентов уменьшается на количество переданных ингредиентов. Соответствующие изменения отражаются в колонке «Сделано» Производственного задания. На каждом этапе выполнения операций комплектации можно указать фактическое количество полученного продукта и израсходованного на его производство сырья и получить ведомость расхождений с утвержденной калькуляцией (плановые показатели).

  • Отпуск на склад готовой продукции. Отпуск на склад готовой продукции осуществляется бригадиром под отчет лицу, ответственному за склад готовой продукции. Отпуск оформляется актом передачи с типом "Перемещение" в разделе "Акты передачи" производственного задания. Оформляется закрытие производственного плана (в карточке ПП п.меню План/ Закрыть производственный план ).

  • Отгрузка продукции покупателям и заказчикам. Отпуск со склада готовой продукции осуществляется на основе расходных накладных, созданных по счетам-заказам от покупателей. При формировании расходной накладной в заголовке накладной можно выбрать подотчетное лицо, которое получило товар для доставки покупателю. В дальнейшем можно отобрать накладные за период по указанному подотчетному лицу и получить сумму этих накладных. Отгрузка товаров по счету может быть произведена либо после закрытия соответствующего производственного плана, либо до его закрытия, после формирования актов комплектации и актов перемещения для этих товаров.

  • Закрытие производственного плана. Начальник производства закрывает каждый производственный план, работы по которому можно считать завершенными (например, изготовлены уже все конечные изделия и пройдена дата планового завершения производственного плана). Закрытие производственного плана приводит к удалению всех резервов и ожидаемых приходов по комплектующим и изделиям, которые не были "закрыты" фактическими операциями (эти резервы и ожидаемые приходы уже не актуальны.


Карточка производственного плана

Производственный план - это перечень готовой продукции, которую должно изготовить предприятие. Наименование и количество продукции определяются на основе оформленных счетов-заказов от покупателей, которые привязаны к производственному плану.

Карточка ПП отражает план работы предприятия на цикл производства, фактическое выполнение плана на текущий момент; определяет объем производства готовой продукции, а также показывает, какое количество готовой продукции ушло в производство, изготовлено, передано на склад готовой продукции. Карточка содержит разделы, позволяющие управлять производством на предприятии, а именно:

  • привязывать к плану производства счета-заказы от покупателей
  • формировать производственные задания цехам,
  • отслеживать наличие готовой продукции для отпуска заказчикам,
  • отслеживать плановую и фактическую себестоимость готовой продукции;
  • отражать отпуск продукции на склад готовой продукции;
  • печатать калькуляционные карты (из карточки товара через меню Формы).

Порядок работы в карточке производственного плана описан в разделе Формирование производственного плана .

Информация в карточке имеет следующую структуру. В левой части представлены все разделы карточки плана производства, в правой части отражается список, соответствующий открытому разделу карточки.

Карточка производственного плана содержит следующие разделы:

  • Готовая продукция - перечень готовой продукции, которую должно изготовить предприятие по плану; формируется после того, как
  • Счета-заказы - перечень счетов-заказов, на основании которых формируется перечень готовой продукции;
  • Производственные задания - производственные задания цехам на изготовление готовой продукции и полуфабрикатов;
  • Акты приемки - список актов передачи с разных цехов на склад готовой продукции;
  • Описание - описание производственного плана.

Работа с карточкой производственного плана ведется при помощи меню, состоящего из пунктов:

  • План
  • Продукция
  • Счета-заказы
  • Задания
  • Акты приемки
  • Формы


Формирование производственного плана

Предлагается следующий алгоритм формирования производственного плана.

  • Создание карточки производственного плана. В разделе меню Производство/Производственный план выбрать пункт меню План/Добавить и заполнить поля описания производственного плана.
  • Привязать к производственному плану счета-заказы покупателей при помощи пункта меню Счета-заказы/Привязать отмеченные счета или Счета-заказы/Скопировать отмеченные счета. После привязки счетов в разделе "Готовая продукция" производственного плана формируется список готовой продукции, которую нужно изготовить по плану и отгрузить клиентам.
  • До формирования производственных заданий по минимальному плану удаление счетов-заказов из производственного плана приводит к корректировке списка готовой продукции в производственном плане.
  • На основе производственного плана сформировать производственные задания по минимальному плану, выбрав пункт меню План/Сформировать производственные задания по минимальному плану.
  • При необходимости можно добавлять счета-заказы в производственный план.
  • Завершить формирование производственного плана, выбрав соответствующий пункт в меню План. После этого система запрещает добавлять или удалять счета-заказы из производственного плана.
  • Сформировать производственные задания по основному плану. Оформить акты передачи, комплектации в производственном задании.
  • Закрыть производственный план (п.меню План/Закрыть производственный план). После закрытия плана запрещается создание, изменение и корректировка актов комплектации и передачи по производственному плану. После закрытия ПП снимается резерв с готовой продукции, полуфабрикатов и сырья для прозводства, которые были зарезервированы для изготовления готовой продукции по производственному плану.


Карточка ПП/Раздел Готовая продукция

Готовая продукция

Раздел "Готовая продукция" содержит перечень готовой продукции, которую должно изготовить предприятие по данному производственному плану. Информация в разделе формируется автоматически на основе привязанных к производственному плану счетов-заказов от покупателей (которые оформляются в разделе Документы/Счета на оплату). Информация в разделе служит для отслеживания фактического выполнения плана на текущий момент, а именно: какое количество, продукции необходимо сделать, сколько ушло в производство по производственным заданиям, сколько сделано и передано на склад готовой продукции.

Список готовой продукции представлен в виде таблицы со следующими графами:

  • Наименование
  • ЕИ
  • Цех
  • Схема комплектации
  • Мин.план
  • План
  • Было
  • Сделать
  • Ушло в производство
  • Сделано
  • СС(план)
  • СС(факт)
  • Осталось сделать

В нижней части экрана можно просмотреть дополнительную информацию для каждой позиции из перечня готовой продукции в следующих вкладках:

  • Для кого - содержится список счетов-заказов, на основании которых текущая позиция из списка готовой продукции была включена в производственный план;
  • Акты приемки - содержится список актов передачи данной позиции из цеха-изготовителя на склад готовой продукции.

Работа в разделе ведется при помощи меню Продукция .


Карточка ПП/Раздел Счета-заказы

Счета-заказы

Раздел "Счета-заказы" карточки производственного плана предназначен для добавления счетов-заказов от покупателей в план производства, на основании которых в дальнейшем будут формироваться производственные задания по минимальному и основному плану. Счета-заказы от покупателей оформляются в разделе главного меню Документы/Счета на оплату. К плану производства можно привязывать счета-заказы из общего списка или копировать имеющиеся в списке счета. Счета-заказы можно удалять из прозводственного плана, после чего пересчитаются показатели минимального плана, в случае, если еще не были сформированы производственные задания по минимальному плану.

Работа в разделе ведется при помощи меню Счета-заказы .

Информация по счетам-заказам представлена в виде таблицы с колонками:

  • Номер счета-заказа - при копировании счета в ПП из списка счетов присваивается уникальный порядковый номер, при привязке счета к ПП номер счета сохраняется.
  • Дата счета-заказа - при копировании счета в ПП из списка счетов выбирается дата начала ПП, при привязке счета к ПП дата счета должна строго попадать в период выполнения ПП.
  • Контрагент - покупатель, которому выписан счет.
  • Выд - состояние счета-заказа: " " - выдачи по счету не было, "+" - готовая продукция выдана по счету полностью, "+-" - частичная выдача продукции по счету.
  • Примечание - произвольный текст - примечание по счету.


Карточка ПП/Раздел Производственные задания

Производственные задания

Раздел "Производственные задания" карточки плана производства содержит перечень производственных заданий, сформированных по минимальному и по основному плану. Производственные задания появляются в списке после того, как был выбран пункт меню План/ Сформировать производственные задания по минимальному плану . После выбора пункта План/ Сформировать производственные задания по основному плану производственные задания корректируются в соответствии с основным планом.

Работа в разделе ведется при помощи меню Задание .

Информация в разделе представлена в виде таблицы с графами:

  • Дата - дата формирования производственного задания;
  • Склад/Цех - номер склада (цеха), по которому формируется производственное задание;
  • Примечание - произвольный текст.


Карточка ПП/Раздел Акты приемки

Акты приемки

Раздел "Акты приемки" карточки производственного плана содержит список актов передачи готовой продукции с разных производственных цехов на склад готовой продукции. Акты приемки автоматически формируются в разделе после формирования производственных заданий (пункт меню План/ Сформировать производственные задания по минимальному плану ). При формировании производственного задания такие акты имеют тип «резервирование передачи» и отражают намерение передать готовую продукцию на склад. По факту производства продукции в цехах и передачи на склад оформляется акт с типом «Передача» (в разделе "Акты передачи" производственного задания, при помощи пункта меню Акты передачи/Добавить).

Работа в разделе ведется при помощи меню Акты приемки .

Информация в разделе представлена в виде таблицы с колонками:

  • Номер - номер акта;
  • Дата - дата акта, автоматически присваивается дата начала производственного плана;
  • Со склада - номер склада (цеха), на котором изготавливается готовая продукция;
  • Тип - "резервирование передачи" или "передача";
  • Примечание - произвольный текст.


Карточка ПП/Раздел Описание

Описание

Раздел "Описание" карточки производственного плана содержит следующую информацию:

  • Начало
  • Окончание
  • Склад гот.прод.
  • Остатки ("Было") сформированы на
  • Время формирования статков
  • Формирование плана/начало
  • Формирование плана/окончание
  • Валюта
  • Курс
  • Примечание

Поля Начало, Окончание, Склад гот.прод., Валюта, Курс, Примечание заполняются пользователем вручную при создании производственного плана. Эти поля могут быть откорректированы, для этого нужно закрыть карточку ПП, и в списке производственных планов выбрать пункт меню План/ Изменить . Значения полей Остатки сформированы на, Время формирования остатков, Формирование плана/начало, Формирование плана/окончание формируются автоматически.


Карточка производственного задания

Карточка производственного задания представляет из себя план производства для определенного цеха. Производственное задание формируется автоматически на основе плана производства (п.меню План/ Сформировать производственные задания по минимальному (основному) плану)

Производственное задание содержит следующую информацию:

  • план работы цеха на цикл производства;
  • объем производства готовой продукции и полуфабрикатов;
  • данные о фактическом выполнении задания на текущий момент;
  • список ингридиентов для каждого вида готовой продукции;
  • список актов приемки и актов передачи.

По функциональному наполнению производственное задание должно позволять управлять производством внутри цеха, а именно раздавать задания на производство нужного количества продукции, подтверждать фактическое производство, следить за текущим состоянием дел, отражать отпуск продукции другим материально-ответственным лицам.

В карточке производственного задания можно:

  • В производственном задании автоматически формируются акты передачи с типом "Резервирование" на передачу сырья, необходимого для изготовления продукции, со складов в соответствующие цеха-изготовители; акты комплектации с типом "Ожидаемый приход" на изготовление полуфабрикатов и готовой продукции; акты передачи с типом "Резервирование" на передачу готовой продукции из цехов на склад готовой продукции.
  • В производственном задании видеть план производства готовой продукции и полуфабрикатов для данного цеха;
  • Отслеживать фактическое выполнение задания на текущий момент;
  • Оформлять фактическое производство продукции
  • Оформлять отпуск полуфабрикатов и готовой продукции из цеха в цех или на склад готовой продукции
  • Печатать заборные карты, упаковочные листы, акты передачи, акты комплектации.

Информация в карточке имеет следующую структуру. В левой части представлены все разделы карточки производственного задания, в правой части отражается список, соответствующий открытому разделу карточки.

Карточка производственного задания содержит следующие разделы:

  • Продукция
  • Для склада готовой продукции
  • Ингредиенты, поступающие из других цехов
  • Акты комплектации
  • Акты передачи
  • Акты приемки
  • Описание

Работа в карточке ведется при помощи меню, имеющего вид:

  • Задание
  • Продукция
  • Счета-заказы
  • Ингредиент
  • Акты приемки
  • Акты комплектации
  • Акты передачи
  • Виды упаковки
  • Формы

Различные пункты появляются в меню, только если открыты соответствующие разделы.


Выполнение производственного задания

По мере выполнения производственного задания в карточке производственного задания оформляются различные документы:

  • Отпуск сырья в цеха оформляется актом передачи с типом "Передача" (в разделе "Продукция" производственного задания во вкладке "Акты передачи").
  • По факту производства готовой продукции оформляется акт комплектации с типом "Комплектация" (в разделе "Продукция" производственного задания во вкладке "Акты комплектации") или оформляется автоматическая комплектация продукта (в разделе "Продукция" производственного задания во вкладке "Акты комплектации" раздел меню Акты комплектации/Автоматическая комплектация);
  • Передача изготовленной продукции (полуфабриката) на склад готовой продукции (в другой цех) оформляется актом передачи с типом "Передача"(в разделе "Продукция" производственного задания во вкладке "Акты передачи").

Подробнее см. раздел Порядок работы в системе .


Карточка ПЗ/Раздел Продукция

Продукция

Раздел "Продукция" карточки производственного задания отражает список готовой продукции и полуфабрикатов, которые должен приготовить цех, или которые из данного цеха должны быть переданы в другой цех для приготовления продукции. Например, для склада сырья производственное задание содержит список полуфабрикатов, которые необходимо передать в цеха для производства. Такие продукты могут не иметь схему комплектации.

Для каждой позиции готовой продукции или полуфабрикатов отражается, какое количество цех должен произвести по плану, фактически произведенное количество, сколько осталось сделать для выполнения плана, какое количество было использовано для комплектации(производства) внутри цеха, а также свободный и фактический остаток продукта на складе (в цехе).

Информация по каждой позиции продукции в разделе представлена в виде таблицы со следующими графами:

  • Наименование
  • Схема комплектации
  • К
  • ЕИ
  • План
  • Факт
  • Осталось передать
  • Было
  • Сделать
  • Сделано
  • Использовано для комплектации
  • Свободно на складе
  • Фактически на складе

В списке организован быстрый поик позиций по первым буквам наименования. Для этого достаточно набрать первые буквы наименования, после чего курсор установится на позицию списка, наименование которой начинается с набранных букв.

В нижней части экрана для текущей позиции продукции можно посмотреть дополнительную информацию во вкладках:

  • Для кого - список цехов, для которых изготавливается продукция;
  • Ингредиенты("Сделать") - список ингредиентов, из которых делается продукция согласно схеме комплектации;
  • Акты передачи - список актов передачи приготовленной продукции
  • Акты комплектации - список актов комплектации, отражающих приготовление продукции

Работа в разделе ведется при помощи меню Продукция .


Карточка ПЗ/Раздел "Ингредиенты, поступающие из других цехов"

Ингредиенты, поступающие из других цехов

Раздел содержит список всех ингредиентов, получаемых из других цехов, которые необходимы для выполнения данного производственного задания. Содержит информацию о наличии ингредиентов в цеху, а также об использовании ингредиентов.

Информация в разделе представлена в виде таблицы с графами:

  • Наименование
  • Единица измерения
  • Нужно
  • Было в наличии
  • Получено
  • Получить
  • Использовано
  • На складе

В списке зеленым цветом выделяются основные товары , которые можно получить путем разукомплектации различных других товаров ( товаров-заменителей ). Для таких товаров во вкладке По видам упаковки отображается список товаров-заменителей, из которого можно выбирать и заказывать товар-заменитель при помощи меню По видам упаковки .

Подробнее о работе с товарами-заменителями и основными товарами следует читать раздел Работа с товарами-заменителями .

В списке организован быстрый поик позиций по первым буквам наименования. Для этого достаточно набрать первые буквы наименования, после чего курсор установится на позицию списка, наименование которой начинается с набранных букв.

Работа в разделе ведется при помощи меню Ингредиент .

В нижней части экрана для текущей позиции из списка ингредиентов можно посмотреть дополнительную информацию во вкладках:

  • Акты приемки
  • Акты комплектации
  • По видам упаковки


Карточка ПЗ/Раздел Акты комплектации

Акты комплектации

Раздел "Акты комплектации" карточки производственного задания содержит список актов комплектации двух видов:

  • Актов, сформированных автоматически при формировании ПЗ, с типом "Ожидаемый приход от комплектации".
  • Актов, оформленных оператором в разделе " Продукция " ПЗ во вкладке "Акты комплектации", с типом "Комплектация".

Список актов комплектации представлен в виде таблицы с графами:

  • № - номер акта комплектации.
  • Дата - дата оформления акта комплектации.
  • Время - время оформления акта.
  • Наименование - наименование товара-комплекта.
  • ЕИ - первая единица измерения из карточки товара-комплекта.
  • Количество - фактически сделанное количество товаров-комплектов для актов с типом "Комплектация". Для актов с типом "Ожидаемый приход" количество равно разнице между плановым и фактическим количеством и показывает, сколько еще необходимо изготовить продукции по плану.
  • Тип - тип акта - "Ожидаемый приход от комплектации"/"Комплектация". Автоматически при формировании ПЗ акт формируется с типом "Ожидаемый приход". Чтобы оформить факт приготовления продукта, нужно выбрать пункт меню Акты комплектации/Добавить и создать акт с типом "Комплектация" и фактически изготовленным количеством.


Карточка ПЗ/Раздел Акты передачи

Акты передачи

Раздел "Акты передачи" содержит список актов передачи, по которым продукция или сырье передается из данного цеха в другие цеха. Список содержит акты передачи двух видов:

  • Акты передачи с типом "Резервирование", которые создаются автоматически при формировании производственных заданий на основе производственного плана.
  • Акты передачи с типом "Передача товара", которые оформляются оператором и отражают фактическую передачу сырья или продукции в другие цеха.

Информация в разделе представлена в виде таблицы со следующими графами:

  • № - номер акта передачи.
  • Дата - дата оформления акта передачи.
  • Время - время оформления акта.
  • Количество - количество, ожидаемое для передачи (для типа "Резервирование перемещения") или переданное (для типа "Передача").
  • Тип - тип акта:

- резервирование перемещения - намерение цеха-изготовителя передать полуфабрикат или готовую продукцию в другой цех

- перемещение - передача полуфабриката или готовой продукции из цеха-изготовителя в другой цех.

  • На склад - код цеха, в который передается продукция или сырье.

В данном разделе можно:

  • Распечатать акты передачи с типом "Резервирование передачи", выбрав пункт меню Формы/ Акты передачи .
  • Оформить акты передачи с типом "Передача товара", выбрав пункт меню Акты передачи/ Добавить .


Карточка ПЗ/Акты приемки

Акты приемки

Раздел "Акты приемки" содержит список актов передачи, по которым продукция или сырье передается из других цехов в данный цех. Список содержит акты приемки двух видов:

  • Акты приемки с типом "Резервирование", которые создаются автоматически при формировании производственных заданий на основе производственного плана.
  • Акты приемки с типом "Передача товара", которые отражают фактическую передачу сырья или продукции в данный цех. Акты оформляются оператором в производственном задании цеха, из которого передается продукция, в разделе "Акты передачи".

Информация в разделе представлена в виде таблицы со следующими графами:

  • № - номер акта передачи.
  • Дата - дата оформления акта передачи.
  • Время - время оформления акта.
  • Количество - количество, ожидаемое для передачи (для типа "Резервирование перемещения") или переданное (для типа "Передача").
  • Тип - тип акта:

- резервирование перемещения - намерение цеха-изготовителя передать полуфабрикат или готовую продукцию в данный цех

- перемещение - передача полуфабриката или готовой продукции из цеха в данный цех.

  • Со склада - код цеха, из которого передается продукция или сырье.

В данном разделе можно:

  • Посмотреть карточку акта приемки, выбрав раздел меню Акты приемки/ Карточка акта .


Карточка ПЗ/Описание

Описание

Раздел "Описание" производственного задания содержит следующую информацию:

  • Дата - дата производственного задания, совпадает с датой производственного плана.
  • Склад/Цех - код склада или цеха, для которого сформировано производственное задание.
  • Примечание - произвольный текст.

В данном разделе можно:

  • Изменить описание, выбрав раздел меню Задание/ Изменить . Можно корректировать только значение поля "Примечание".


Работа с товарами-заменителями

В системе организована работа с товарами ( основными товарами ), которые можно получить в результате разукомплектации других различных товаров ( товаров-заменителей ). Например, консервированные огурцы могут быть получены в результате разукомплектации товара "Консервированные огурцы в банке 1000 г" или товара "Консервированные огурцы в банке 500 г".

При оформлении карточек основных товаров и товаров-заменителей должны быть соблюдены следующие правила:

  • В глобальных параметрах учета товаров включить параметр «Разукомплектация товаров по умолчанию запрещена».
  • В описании карточки основного товара в поле «Разукомплектация» установить значение «разрешена». Поле «Вес» не заполняется. Поле «Отрицательный остаток» имеет значение «запретить», в поле "Ед. измерения" пишется наименование фактической единицы сырья, например, «банка», «пачка» и т.д. В поле «склад» указывается склад, где хранится или готовится товар-заменитель).
  • Во вкладке «Комплектующие» в карточке товара-заменителя составляется схема комплектации, в которую входит одна (или несколько) базовых карточек. Именно карточки основных товаров заносятся в калькуляцию при составлении технологии приготовления того или иного блюда.
  • При составлении схемы комплектации для каждого комплектующего необходимо указать процент стоимости, от которого будет рассчитана себестоимость этого комплектующего при разукомплектации (см. поле «%стоимости» в параметрах описания комплектующего).

Для основных товаров в производственном задании в разделе "Ингредиенты, поступающие из других цехов" отображается дополнительная вкладка По видам упаковки . Предлагается следующая схема работы с основными товарами:

  • Для основного товара в разделе "Ингредиенты, поступающие из других цехов" во вкладке "По видам упаковки" необходимо выбрать один из товаров-заменителей, установить на нем курсор и выбрать пункт меню Виды упаковки/Изменить заказ. В поле указывается количество товара в единице измерения товара-заменителя. В скобках автоматически указывается количество основного товара, которое будет получено в результате разукомплектации товара-заменителя. Заказанное количество товара-заменителя будет распечатано в заборной карте.
  • Распечатать заборную карту, по которой осуществляется отпуск сырья со склада.
  • После фактического получения сырья на основе фактических данных, внесенных вручную в заборную карту, оформляется акт передачи с типом "Передача товара", отражающий фактическую передачу товара. По умолчанию в акте передачи указываются строки со всеми товарами-заменителями и с нулевыми количествами. Оператор вручную указывает количество полученного товара-заменителя и удаляет строки с другими товарами-заменителями.
  • Оформить разукомплектацию товара в карточке товара-заменителя на складе, соответствующему цеху-изготовителю.


Работа с суммарным весом

Работа с суммарным весом в операциях и документах

Для работы с суммарным весом необходимо в разделе Настройка/Глобальные параметры/Товары включить параметр "Вес брутто товара и объем", а в параметре "Единицы измерения" в том же разделе заполнить единицы измерения для веса и объема товара.

В этом случае для различных показателей плана производства и производственного задания значения задаются в виде количества в первой единице измерения и в скобках указывается суммарный вес, который рассчитывается как произведение количества и веса, указанного в описании карточки товара в поле "Вес".

Суммарный вес используется:

  • В разделе "Готовая продукция" плана производства;
  • В разделах "Продукция" и "Для склада готовой продукции" производственного задания;
  • В заборной карте;
  • В акте передачи;
  • В акте комплектации.


Множественные схемы комплектации

Множественые схемы комплектации используются в случае, если для одного изделия необходимо описать и использовать разные схемы комплектации в разные моменты времени. Например, изменения схем комплектации могут зависеть от сезона.

Замечание! В рамках одного производственного плана для каждого наименования изделия, для его совокупного необходимого количества может использоваться только одна схема комплектации, независимо от того, для каких целей производится данное изделие.

В программе хранится история всех оформленных для товара схем комплектации/разукомплектации (в карточке товара на вкладке "Схемы комплектации"). Для каждой схемы комплектации хранится себестоимость схемы комплектации, дата расчета себестоимости, дата последней корректировки схемы комплектации.

Схемы комплектации характеризуются датой начала действия схемы и могут иметь один из статусов:

  • новая - означает, что схема комплектации еще не доработана до конца, и ее нельзя использовать при планировании производства;
  • основная - означает, что схема является действующей, основной схемой для комплектации/разукомплектации данного изделия;
  • альтернативная - означает, что схема является действующей, но не должна быть использована по умолчанию;
  • архив - схема уже не используется, но ее необходимо оставить в списке схем для ведения истории схем комплектаций.

Для каждой схемы комплектации

Предлагается следующая схема работы:

  • В разделе Настройка/Глобальные параметры/Товары включить параметр "Множественные схемы комплектации". Включение параметра приводит к модификации базы данных, и в дальнейшем выключить параметр будет нельзя.

  • В карточках товаров описываются схемы комплектации. Для этого в карточке товара на вкладке "Схемы комплектации" нужно выбрать пункт меню Схемы комплектации/Добавить. При добавлении вводится дата начала действия схемы. По умолчанию созданная схема имеет статус "Новая". Чтобы схему можно было использовать в производственном плане, она должна иметь статус "Основная" или "Алтернативная". Для изменения статуса схемы нужно выбрать пункт меню Схема комплектации/Изменить статус схемы. Для добавления комплектующих в схему следует выбрать пункт меню Комплектующие/Добавить комплектующий. Кроме того, можно скопировать схему комплектации у другого изделия (п.меню Комплектующие/Скопировать схему комплектации у другого изделия) или у того же изделия (п.меню Комплектующие/Скопировать схему комплектации у того же изделия).

  • В карточке производственного плана, если еще не были сформированы производственные задания, можно поменять схему комплектации для изделия. Для этого надо открыть раздел Готовая продукция, установить курсор на нужное изделие, и выбрать пункт меню Продукция/ Изменить схему комплектации . Для товаров-полуфабрикатов, которые используются в схемах комплектации других товаров, схему комплектации изменить нельзя. Для них используется по умолчанию схема комплектации с типом "основная", которая является действующей в период данного производственного плана.


Упаковочный лист

Упаковочный лист содержит перечень готовой продукции, которую должен приготовить данный цех согласно производственному плану, и список покупателей, которым будет отгружена готовая продукция. Упаковочный лист можно распечатать:

  • Из карточки производственного плана, выбрав пункт меню Формы/ Упаковочные листы
  • Из карточки производственного задания, выбрав пункт меню Формы/ Упаковочный лист


Карточка ПЗ/Меню Формы/Производственное задание

Производственное задание

Производственное задание цеха содержит информацию, соответствующую разделу "Продукция" производственного задания, а именно отражает список готовой продукции и полуфабрикатов, которые должен приготовить цех, или которые из данного цеха должны быть переданы в другой цех для приготовления продукции.

Для каждой позиции готовой продукции или полуфабрикатов отражается, какое количество цех должен произвести по плану, фактически произведенное количество, сколько осталось сделать для выполнения плана, какое количество было использовано для комплектации(производства) внутри цеха, а также свободный и фактический остаток продукта на складе (в цехе).

Для печати производственного задания нужно перейти в карточку производственного задания и выбрать пункт меню Формы/Производственное задание.

Информация по каждой позиции продукции представлена в виде таблицы со следующими графами:

  • № п/п
  • Наименование продукции/Цеха
  • ЕИ
  • План
  • Было
  • Сделать
  • Сделано к <время>
  • Сделано кол., время
  • Ушло в производство
  • Передать в производство
  • Остатки в цехе/фактически

Все позиции в производственном задании делятся на два блока "Полуфабрикаты" и "Готовая продукция". В первый блок попадают позиции, которые передаются не только на склад готовой продукции или передаются на другие склады и не передаются на склад готовой продукции. Для каждой позиции полуфабриката указывается список цехов, для которых производится полуфабрикат. Информация по продукции отображается в целом по производственному заданию и для каждого цеха отдельно.

Во второй блок попадают позиции, которые передаются только на склад готовой продукции. Блок "Готовая продукция" печатается с нового листа.


Карточка ПЗ/Меню Формы/Заборная карта

Заборная карта

Заборная карта сырья цеха содержит перечень сырья, необходимый для выполнения производственного задания, который нужно получить с указанного склада. По заборной карте кладовщик отпускает сырье бригадиру цеха. Количество заборных карт по одному производственному заданию может быть несколько в зависимости от количества складов (цехов), из которых нужно получить сырье для выполнения производственного задания данным цехом.

Для печати заборной карты нужно перейти в карточку производственного задания и выбрать пункт меню Формы/Заборная карта. Заборную карту можно распечатать на основе акта перемещения с типом "Резервирование передачи" (выбрав пункт меню Формы/Заборная карта).

По каждой позиции в заборной карте содержится следующая информация:

  • № п/п - порядковый номер товара.
  • Наименование товара - наименование из карточки товара.
  • ОЕИ - первая единица измерения из карточки товара и, если указано, наименование второй единицы измерения
  • Количество заявл. в ЕИ - количество заявлено в основной (первой) единице измерения из карточки товара и во второй ед.изм., если она указана. Если в карточке установлена мин.партия, то заявленное количество должно быть кратно минимальной партии.
  • Вес (кг) заявленного кол-ва - рассчитывается как произведение количества заявл. в ЕИ и веса, указанного в поле Вес в карточке товара. Если вес не указан или параметр "Учитывать вес и объем" отключен в глобальных параметрах, поле не заполняется.
  • Количество факт. в ЕИ - заполняется пользователем
  • Вес (кг) факт. кол-ва - заполняется пользователем
  • Кол-во упаковок заявл. - заполняется пользователем
  • Кол-во упаковок факт. - заполняется пользователем

Графы № п/п, Наименование, ЕИ, Количество заявл. в ЕИ заполняются автоматически при печати заборной карты. Все остальные графы заполняются вручную при отпуске сырья со склада. Позиции в заборной карте группируются по группам в соответствии с их нахождением в дереве товаров.


Калькуляционная карта

Для печати калькуляционной карты нужно перейти в карточку товара и выбрать пункт меню Формы/Калькуляционная карта. Калькуляционная карта печатается на заданную дату и показывает общую себестоимость и продажную цену готового продукта. Калькуляционная карта может быть напечатана в двух видах: в старом и новом формате. Это определяется при задании параметров формы. Если включена галочка "в новом формате", то форма будет напечатана в новом формате с учетом накладных расходов и с заданной наценкой. Если галочка не включена, калькуляционная карта печатается в старом формате и содержит следующую информацию:

  • № п/п - порядковый номер компонента, входящего в калькуляцию
  • Наименование продуктов - наименование компонентов, из которых состоит готовый продукт
  • Норма - количество компонента, входящего в продукт;
  • Цена - учетная цена компонента;
  • Сумма - рассчитывается как норма * цена;
  • Общая себестоимость набора
  • Продажная цена блюда - первая цена продажи из карточки товара
  • Выход в готовом виде

При печати калькуляционной карты в новом формате нужно задать сумму накладных расходов на кг и процент наценки. Калькуляционная карта содержит следующую информацию:

  • № п/п - порядковый номер компонента, входящего в калькуляцию
  • Наименование продуктов - наименование компонентов, из которых состоит готовый продукт
  • Норма - количество компонента, входящего в продукт;
  • Цена - учетная цена компонента;
  • Сумма - рассчитывается как норма * цена;
  • Выход в готовом виде;
  • Стоимость сырья и материалов - суммарная себестоимость полуфабрикатов/сырья из схемы комплектации;
  • Накладные расходы - сумма накладных расходов, рассчитывается исходя из веса готового изделия, помноженное на введенное в запросе значение "накладные расходы руб/кг";
  • Полная себестоимость - рассчитывается как сумма стоимости сырья и материалов и накладных расходов;
  • Наценка - рассчитывается исходя их процента введенной наценки и полной себестоимости;
  • Цена реализации - полная себестоимость плюс наценка
  • Подписи

В форме печатаются поквартальные изменения себестоимости комплектующих и норм комплектации в принятой схеме комплектации.


Производство

Раздел меню предназначен для учета и контроля за производственными процессами. Раздел содержит следующие пункты:

  • Производственные планы
  • Производственные задания


Производство/Производственные планы

Производственные планы

Раздел содержит список всех оформленных в системе карточек производственных планов , отсортированных по дате начала производственного плана. Работа в разделе ведется при помощи меню План . В списке информация по каждому плану представлена в виде таблицы с графами:

  • Дата - дата начала производственного плана;
  • Склад - номер склада готовой продукции;
  • Примечание - произвольный текст.


Производство/Производственные задания

Производственные задания

Раздел содержит список карточек всех производственных заданий, сформированных по всем оформленным в системе планам производства. В списке производственные задания отсортированы по дате. Работа в разделе ведется при помощи меню Задание .

В списке информация по каждому производственному заданию представлена в виде таблицы с графами:

  • Дата - дата производственного задания;
  • Склад/Цех - номер склада(цеха), для которого оформлено производственное задание;
  • Примечание - произвольный текст.


ПП/Меню План

План

Меню "План" используется для работы с производственными планами: создания, корректировки, удаления и др. Меню содержит следующие пункты:

  • Добавить
  • Изменить
  • Карточка производственного плана
  • Закрыть


ПП/Меню План/Добавить

Добавить

Используется для создания карточки нового производственного плана. При создании нужно заполнить поля описания производственного плана .


ПП/Меню План/Изменить

Изменить

Откорректировать описание текущего производственного плана. Описание можно изменить, только если в производственный план не добавлены счета-заказы.


ПП/Меню План/Карточка производственного плана

Карточка производственного плана

Перейти в карточку текущего производственного плана.


ПП/Меню План/Закрыть

Закрыть

Закрыть карточку производственного плана.


ПП/Описание производственного плана

Описание производственного плана

К полям описания производственного плана относятся:

  • Начало
  • Окончание
  • Склад гот.прод.
  • Валюта
  • Курс
  • Примечание


ПП/Поля описания производственного плана/Начало

Начало

Дата и время начала производственного плана. На одну дату нельзя оформить несколько производственных заданий. Дата начала производственного плана может быть раньше, чем дата окончания предыдущего производственного плана.


ПП/Поля описания производственного плана/Окончание

Окончание

Дата и время окончания производственного плана.


ПП/Поля описания производственного плана/Склад гот.прод.

Склад готовой продукции

Склад, на который должна поступить готовая продукция. Выбирается из списка всех описанных в системе складов. Должен совпадать со складом, с которого выписываются счета-заказы покупателям.


ПП/Поля описания производственного плана/Валюта

Валюта

Валюта производственного плана. Выбирается из Классификатора валют. В дальнейшем в этой валюте оформляются акты передачи и акты комплектации в производственных заданиях.


ПП/Поля описания производственного плана/Курс

Курс

По умолчанию предлагается курс валюты из динамики курсов на дату начала производственного плана или на ближайшую более раннюю дату.


ПП/Поля описания производственного плана/Примечание

Примечание

Вводится произвольный текст, заметки, примечания по намеченному производственному заданию.


Карточка ПП/Готовая продукция/Вкладка Для кого

Для кого

Вкладка "Для кого" содержит список всех счетов-заказов, по которым заказана текущая позиция готовой продукции из списка "Готовая продукция". Счета-заказы оформляются в разделе главного меню Документы/Счета на оплату. Информация во вкладке представлена в виде таблицы со следующими колонками:

  • Номер - номер счета-заказа.
  • Дата - предполагаемая дата выдачи товара по счету-заказу. Совпадает с датой окончания производственного плана.
  • Время - предполагаемое время выдачи товара по счету-заказу. Указывается нулевое время.
  • Количество - количество готовой продукции, указанное в счете-заказе.
  • Контрагент - покупатель из счета-заказа.


Карточка ПП/Готовая продукция/Вкладка Акты приемки

Акты приемки

Вкладка "Акты приемки" содержит список актов передачи текущей позиции готовой продукции из производственного цеха на склад готовой продукции. При формировании производственных заданий акт приемки автоматически формируется с типом "Резервирование передачи". По факту производства продукции в цехах и передачи на склад оформляется акт с типом «Передача» (в разделе "Акты передачи" производственного задания, при помощи пункта меню Акты передачи/Добавить).

Информация во вкладке представлена в виде таблицы с графами:

  • Номер - номер акта;
  • Дата - дата акта, автоматически присваивается дата начала производственного плана;
  • Время - время оформления акта;
  • Количество - переданное количество по акту. Для акта с типом "Резервирование передачи" указывается нулевое количество;
  • Цех - номер склада (цеха), куда передается готовая продукция;


Карточка ПП/Готовая продукция/Наименование

Наименование

Наименование готовой продукции, которую должно произвести предприятие (см. Карточка готовой продукции (товара)/Вкладка «Описание»/Поле «Наименование»).


Карточка ПП/Готовая продукция/ЕИ

ЕИ

Первая единица измерения продукции из описания карточки товара.


Карточка ПП/Готовая продукция/Цех

Цех

Номер склада, который производит данную продукцию (см. Карточка товара/Вкладка «Описание»/Поле «Склад»).


Карточка ПП/Гот.продукция/Схема комплектации

Схема комплектации

В поле указывается схема комплектации для данной продукции. Производство продукции в рамках данного производственного плана будет спланировано в соответствии с указанной в данном поле схемой комплектации. В поле указывается статус схемы и дата, с которой действует схема комплектации. Если поле пустое, значит для продукции в карточке товара не указана схема комплектации.


Карточка ПП/Готовая продукция/Мин.план

Мин.план

Минимальный объем производства, назначаемый на основании заказов от покупателей. В случае, если по производственному плану не сформированы производственные задания (ПЗ) по цехам (складам), корректировка позиций в счетах-заказах или удаление счетов-заказов от покупателей приведет к пересчету минимального плана. Если по ПП сформированы ПЗ, то корректировка счетов минимальный план не изменяет, т.к. ПЗ уже «разошлись» по цехам. Минимальный план изготовления по каждой позиции указывается в первой единице измерения (ЕИ), в скобках указывается вес (см. Карточка товара/Вкладка «Описание»/Поле «вес»).


Карточка ПП/Готовая продукция/План

План

Суммарное количество данной готовой продукции, которое нужно отгрузить заказчикам. Рассчитывается на основании всех заказов от покупателей (выставленных счетов) за день, после того, как были сформированы ПЗ. План изготовления по каждой позиции указывается в первой единице измерения (ЕИ), в скобках указывается вес (см. Карточка товара/Вкладка «Описание»/Поле «вес»). Корректировка позиций/удаление счетов-заказов от покупателей приведет к пересчету показателей плана изготовления готовой продукции.


Карточка ПП/Готовая продукция/Было

Было

Свободное количество данной готовой продукции на складе готовой продукции на момент формирования ПП, указывается в первой единице измерения (ЕИ). Рассчитывается только после того, как были сформированы производственные задания по минимальному плану (см. раздел Производственные планы/План/пункт меню «Сформировать производственные задания по минимальному плану»).

Отгружено - суммарное количество данной продукции, уже отгруженное заказчикам. Рассчитывается по сформированным Расходным накладным.


Карточка ПП/Готовая продукция/Сделать

Сделать

План производства данной продукции на день, указывается в первой единице измерения (ЕИ). Рассчитывается как:

Max(Мин. план, План) - Есть.

Запись max(Мин. план, План) означает, что выбирается максимальное значение между минимальным планом и планом по каждой позиции готовой продукции.


Карточка ПП/Готовая продукция/Ушло в производство

Ушло в производство

Количество данной продукции, которое ушло в производство по факту сформированных ПЗ согласно показателям графы «Сделать». Если значение «Ушло в производство» < «Сделать», то необходимо выполнить операцию «сформировать производственные задания» (раздел Производственные планы/План/Сформировать производственные задания по основному плану). Такая ситуация может возникнуть в случае, когда ПЗ были сформированы, после чего в счета-заказы вносилась коррекция по позициям. В результате показатели в графе «План» и «Сделать» пересчитались. По плану производства на день должно быть «Сделать» = «Ушло в производство (в ПП)» = "План" (в ПЗ цеха). Количество «Ушло в производство» указывается в первой единице измерения (ЕИ).


Карточка ПП/Готовая продукция/Сделано

Сделано

Суммарное количество данной продукции уже переданное из производственных цехов на склад готовой продукции по актам передачи, согласно сформированным производственным заданиям. Указывается в первой единице измерения (ЕИ).


Карточка ПП/Готовая продукция/СС(план)

СС(план)

Себестоимость по плану. Себестоимость продукции, рассчитанная на основании акта комплектации (суммарная себестоимость сырья и полуфабрикатов, входящих в состав готовой продукции). В случае, если в процессе формирования ПП себестоимость сырья изменилась, то необходимо сделать пересчет плановой себестоимости готовой продукции (см. План производства/Продукция/Пункт «Пересчитать плановую себестоимость»). Указывается в основной валюте учета (см. раздел главного меню Настройка/Глобальные параметры/Общие/Параметр «Учет вести в валюте…»).


Карточка ПП/Готовая продукция/СС(сделано)

СС(факт)

Себестоимость по факту. Текущая себестоимость продукции, совпадает с учетной ценой из карточки товара-комплекта (готовой продукции). В случае, если фактическое количество сырья, необходимое для приготовления продукции, не совпало с количеством по технологии (схема комплектации), себестоимость принимает значение, отличное от планового. Указывается в основной валюте учета (см. раздел главного меню Настройка/Глобальные параметры/Общие/Параметр «Учет вести в валюте…»).


Карточка ПП/Готовая продукция/Осталось сделать

Осталось сделать

Суммарное количество продукции, которое осталось получить из цехов для выполнения плана на день. Рассчитывается как Сделать - Сделано.


Карточка ПП/Меню План

План

Меню "План" используется для работы в карточке производственного плана. Меню содержит следующие пункты:

  • Изменить
  • Удалить
  • Сформировать производственные задания по минимальному плану
  • Сформировать производственные задания по основному плану
  • Завершить формирование производственного плана
  • Закрыть производственный план
  • Закрыть


Карточка ПП/Меню План/Изменить

Изменить

Используется для корректировки описания производственного плана. Если к производственному плану привязаны счета-заказы, в его описании можно корректировать только поле "Примечание".


Карточка ПП/Меню План/Удалить

Удалить

Используется для удаления производственного плана. ПП можно удалить, только если к нему не привязаны счета-заказы.


Карточка ПП/Меню План/Сформировать производственные задания по минимальному плану

Сформировать производственные задания по минимальному плану

Используется для формирования производственных заданий цехам по минимальному плану (по привязанным к производственному плану счетам-заказам). В результате в системе автоматически формируются карточки производственных заданий для цехов, участвующих в производстве готовой продукции. Параллельно формируются следующие документы:

  • Акты передачи с типом "Резервирование" на передачу сырья, необходимого для изготовления продукции, со складов в соответствующи цеха-изготовители.
  • Акты комплектации с типом "Ожидаемый приход" на изготовление полуфабрикатов и готовой продукции.
  • Акты передачи с типом "Резервирование" на передачу готовой продукции из цехов на склад готовой продукции.


Карточка ПП/Меню План/Сформировать производственные задания по основному плану

Сформировать производственные задания по основному плану

В понятие основного плана производства вкладывается следующее: после того, как были сформированы ПЗ по минимальному плану (см. п.План/Сформировать ПЗ по минимальному плану) в ПП могут быть добавлены новые счета-заказы, либо покупатель может уточнить информацию об уже сделанном заказе, в результате чего количество готовой продукции в ПП может измениться. Таким образом, формируется основной план производства. Формирование ПЗ по основному плану делается с учетом уже существующего минимального плана: если количество продукции по минимальному плану больше количества продукции по основному плану, то дозаявок в цеха на выпуск данного вида продукции не происходит, в обратном случае дозаявка по основному ПП делается на разницу, равную (количество по осн. плану - количество по мин. плану).


Карточка ПП/Меню План/Завершить формирование производственного плана

Завершить формирование производственного плана

После выбора данного пункта меню система запрещает добавление заказов в производственный план, а также удаление заказов из производственного плана.


Карточка ПП/Меню План/Удалить производственные задания

Удалить производственные задания

Используется для удаления производственных заданий, сформированных на основе производственного плана. Вместе с производственными заданиями автоматически удаляются все акты перемещения по произв. заданию с типом "Резервирование перемещения" и "Перемещение" и акты комплектации с типом "Ожидаемый приход от комплектации" и "Комплектация".


Карточка ПП/Меню План/Закрыть

Закрыть

Закрыть карточку производственного плана или окно со списком производственных заданий.


Карточка ПП/Меню План/Закрыть производственный план

Закрыть производственный план

После того, как производственный план закрыт, запрещается создание, изменение и корректировка актов комплектации и передачи по производственному плану. После закрытия ПП снимается резерв с готовой продукции, полуфабрикатов и сырья для прозводства, которые были зарезервированы для изготовления готовой продукции по производственному плану.


Карточка ПП/Меню Продукция

Продукция

Меню появляется в карточке производственного плана, только если открыт раздел Готовая продукция . Меню содержит следующие пункты:

  • Удалить
  • Карточка товара
  • Пересчитать плановую себестоимость
  • Изменить схему комплектации
  • Схема комплектации


Карточка ПП/Меню Продукция/Пересчитать плановую себестоимость

Пересчитать плановую себестоимость

Используется в случае, если в процессе формирования производственного плана изменилась себестоимость сырья, необходимого для приготовления того или иного вида продукции.


Карточка ПП/Меню Продукция/Изменить схему комплектации

Изменить схему комплектации

Позволяет изменить схему комплектации для текущего изделия из списка готовой продукции. Пункт меню активен, только если в данном производственном плане еще не были сформированы производственные задания, включающие производство данного изделия. При выборе данного пункта отображается список схем комплектаций, описанных для данного товара, и имеющих статусы "Основная" и "Альтернативная". В списке следует выбрать курсором нужную схему и кликнуть на кнопке "Выбрать".


Карточка ПП/Меню Продукция/Схема комплектации

Схема комплектации

Используется для просмотра схемы комплектации, используемой для данной продукции в данном производственном плане. При выборе данного пункта меню открывается карточка товара на вкладке "Схема комплектации".В списке схем комплектаций схема, которая используется в данном производственном плане для изготовления данной продукции, выделена курсором.


Карточка ПП/Меню Продукция/Карточка товара

Карточка товара

Перейти в карточку готовой продукции по текущей позиции в списке готовой продукции.


Карточка ПП/Меню Продукция/Удалить

Удалить

Используется для удаления текущей позиции производственного плана.


Карточка ПП/Меню Счета-заказы

Счета-заказы

Меню появляется в карточке производственного плана, только если открыты разделы Готовая продукция или Счета-заказы .

В разделе "Счета-заказы" меню содержит следующие пункты:

  • Скопировать отмеченные счета
  • Привязать отмеченные счета
  • Удалить из плана
  • Удалить
  • Карточка счета-заказа

В разделе "Готовая продукция" меню содержит следующие пункты:

  • Карточка счета-заказа


Карточка ПП/Меню Счета-заказы/Скопировать отмеченные счета

Скопировать отмеченные счета

Используется для копирования оформленных счетов в план производства. При этом скопированные счета дублируются в общем списке счетов. Функция копирования полезна в том случае, когда счет представляет собой шаблон заказа, в котором можно при необходимости корректировать(добавлять, удалять) позиции, и в дальнейшем включить в план производства новый счет, созданный по готовому образцу (шаблону).


Карточка ПП/Меню Счета-заказы/Привязать отмеченные счета

Привязать отмеченные счета

Функция «Привязать отмеченные счета» позволяет включить оформленные счета в план производства. К производственному плану можно привязать только счета, удовлетворяющие двум условиям:

  • Счет выписан со склада, указанного в описании производственного плана в поле "Склад готовой продукции";
  • Дата и время оформления счета попадает в интервал выполнения производственного плана.


Карточка ПП/Меню Счета-заказы/Удалить из плана

Удалить из плана

При удалении счета-заказа из плана в разделе Готовая продукция пересчитаются плановые показатели готовой продукции (колонка План ). Если были сформированы производственные задания по минимальному плану, показатели минимального плана и производственного задания по минимальному плану после удаления счета-заказа останутся неизменными.

Данная функция удаляет «привязку» счета к производственному плану, но не саму карточку счета.


Карточка ПП/Меню Счета-заказы/Удалить

Удалить

Используется для удаления карточки счета (см. раздел главного меню Расход/Счета на оплату) вместе с «привязкой» к производственному плану. При удалении счета-заказа плановые показатели готовой продукции пересчитаются (колонка План ), показатели минимального плана и ПЗ по минимальному плану остануться неизменными.


Карточка ПП/Меню Счета-заказы/Карточка счета-заказа

Карточка счета-заказа

Используется для перехода в карточку счета из списка счетов, по которым заказан товар из списка готовой продукции.


Карточка ПП/Меню Задание

Задание

Меню появляется в карточке производственного плана, только если открыт раздел Производственные задания .

Меню содержит следующие пункты:

  • Изменить
  • Карточка производственного задания


Карточка ПП/Меню Задание/Изменить

Изменить

Используется для корректировки описания производственного задания. В описании можно корректировать только значение поля "Примечание".


Карточка ПП/Меню Задание/Карточка производственного задания

Карточка производственного задания

Перейти в карточку производственного задания, на котором установлен курсор в списке.


Карточка ПП/Меню Акты приемки

Акты приемки

Меню появляется в карточке производственного плана, только если открыт раздел Акты приемки .

Меню содержит следующие пункты:

  • Карточка акта


Карточка ПП/Меню Акты приемки/Карточка акта

Карточка акта

Перейти в карточку акта приемки товаров на склад готовой продукции по текущему в списке акту.


Карточка ПП/Меню Формы

Формы

Меню используется для печати выходных форм по производственному плану.

Меню содержит следующие пункты:

  • Упаковочные листы


Карточка ПП/Меню Формы/Упаковочный лист

Упаковочные листы

Используется для печати упаковочных листов для всех цехов (или для отмеченным пользователем из списка цехов) согласно сформированным производственным заданиям по плану производства на день. Упаковочный лист отражает количество единиц каждого вида готовой продукции, которое должен приготовить цех согласно выработанному плану производства. Упаковочные листы содержат только перечень готовой продукциии, изготавливаемой цехами. Упаковочный лист содержит следующие графы:

  • № п/п - номер по порядку.
  • Наименование продукции/Покупателя - наименование готовой продукции и всех покупателей, которые заказывали данный вид готовой продукции.
  • Количество - количество продукции всего и для отпуска каждому покупателю.
  • ЕИ - первая единица измерения из карточки товара.
  • Вес <наименование>(План) - плановый вес готовой продукции. Рассчитывается как Количество* Вес единицы готовой продукции (значение из поля "Вес" в карточке готовой продукции). Если поле "Вес" в карточке не заполнено или параметр "Учитывать вес и объем" отключен, то в колонке ставится прочерк. Наименование весовой единицы берется из глобальных параметров учета товаров
  • Вес <наименование>(Факт) - колонка для заполнения вручную. Предполагается, что сотрудник цеха вручную заносит информацию о фактическом весе произведенной продукции в напечатанный на бумаге вариант формы. Наименование весовой единицы берется из глобальных параметров учета товаров


Карточка ПП/Описание/Остатки ("Было") сформированы на

Остатки ("Было") сформированы на

Дата и время, на которую были сформированы остатки в графе Было в разделе производственного плана "Готовая продукция". Совпадает с датой и временем начала производственного плана.


Карточка ПП/Описание/Время формирования статков

Время формирования остатков

Дата и время, на которую формировались производственные задания по минимальному плану или по основному плану.


Карточка ПП/Описание/Формирование плана/начало

Формирование плана/начало

Дата и время начала формирования производственных заданий по производственному плану.


Карточка ПП/Описание/Формирование плана/окончание

Формирование плана/окончание

Дата и время окончания формирования производственных заданий по производственному плану. По полям "Начало" и "Окончание формирования плана" можно анализировать время формирования производственных заданий.


Производство/ПЗ/Меню Задание

Задание

Меню "Задание" используется для работы в списке производственных заданий и содержит следующие пункты меню:

  • Изменить
  • Карточка производственного задания
  • Закрыть


Производство/ПЗ/Меню Задание/Изменить

Изменить

Откорректировать описание производственного задания (корректировать можно только поле "Примечание").


Производство/ПЗ/Меню Задание/Карточка производственного задания

Карточка производственного задания

Перейти в карточку производственного задания .


Производство/ПЗ/Меню Задание/Закрыть

Закрыть

Закрыть список производственных заданий, выйти в Главное меню.


Карточка ПЗ/Продукция/Наименование

Наименование

Наименование готовой продукции, которую должен произвести цех (из плана производства), наименование полуфабрикатов (из схем комплектации готовой продукции этого цеха и других цехов), наименование сырья, которое необходимо передать в цеха.


Карточка ПЗ/Продукция/Схема комплектации

Схема комплектации

В поле указывается схема комплектации для данной продукции. Производство продукции в рамках данного производственного задания будет спланировано в соответствии с указанной в данном поле схемой комплектации. В поле указывается статус схемы и дата, с которой действует схема комплектации. Если поле пустое, значит для продукции в карточке товара не указана схема комплектации.


Карточка ПЗ/Продукция/К

К

Если товар является комплектом (имеет схему комплектации), то ставится признак «+». Товары, не имеющие схему комплектации, являются сырьем. Если «+», то можно посмотреть схему комплектации продукта, на котором стоит курсор.


Карточка ПЗ/Продукция/План

План

Количество продукта (гот. продукция, полуфабрикаты), которое нужно произвести по плану, расcчитывается как сумма строк «Передать» по данному продукту во вкладке «Для кого» + расход на комплектацию в цехе. Указывается в основной единице измерения (в скобках указывается суммарный вес = вес из карточки * кол-во по плану).


Карточка ПЗ/Продукция/Факт

Ушло в производство

Реализация плана - количество уже произведенного продукта (гот. продукция, полуфабрикаты), рассчитывается как количество переданного продукта в другие цеха и на склад готовой продукции (по актам передачи) + количество данного продукта, пущенное в комплектацию в цехе (согласно актам комплектации). Указывается в основной единице измерения.


Карточка ПЗ/Продукция/Было

Было

Свободный остаток на момент формирования минимального производственного плана.

Возникает в случае, если предыдущий производственный план был закрыт, и при это в цехе остался ненулевой

свободный остаток продукции. Указывается в основной единице измерения.


Карточка ПЗ/Продукция/Сделать

Сделать

Рассчитывается как разница граф "План" и "Было". Указывается в основной единице измерения.


Карточка ПЗ/Продукция/Сделано

Сделано

Рассчитывается как сумма всех приходов продукта (готовый, полуфабрикат) по актам

комплектации. Указывается в основной единице измерения.


Карточка ПЗ/Продукция/Использовано для комплектации

Использовано для комплектации

Рассчитывается как сумма расходов продукта по актам комплектации.

Указывается в основной единице измерения.


Карточка ПЗ/Продукция/Свободно на складе

Свободно на складе

Свободный остаток продукта (из карточки товара) на складе, по которому сформировано производственное задание. Свободный остаток отображается на дату производственного задания, указывается в основной единице измерения.


Карточка ПЗ/Продукция/Фактически на складе

Остатки в цехе/фактически

Фактический остаток продукта на складе. Рассчитывается как сумма "Было" и "Сделано". Указывается в основной единице измерения.


Карточка ПЗ/Продукция/Вкладка "Для кого"

Вкладка "Для кого"

Вкладка "Для кого" содержит список цехов, для которых изготавливается текущая продукция из списка. Информация во вкладке представлена в виде таблицы с колонками:

  • Цех - код цеха, для которого готовится продукт;
  • Передать - количество, которое необходимо передать, в другие цеха/на другие склады с разбивкой по складам/цехам. По одному продукту может быть несколько строк. Рассчитывается на основании плана производства и схем комплектации. Для готовой продукции = количеству «сделать» из плана производства; для полуфабрикатов = суммарное количество, рассчитанное по всем схемам комплектации, куда входит данный ингредиент, по всем цехам, с учетом количества, имеющегося в наличии в цехах, куда нужно передавать данный полуфабрикат.
  • Передано - суммарное количество фактически переданного продукта по актам передачи.
  • Осталось передать - рассчитывается как разница между «Передать» и «Передано».


Карточка ПЗ/Продукция/Вкладка "Ингредиенты(Сделать)"

Вкладка "Ингредиенты(Сделать)"

Вкладка содержит список ингредиентов, из которых делается текущая в списке продукция, в соответствии с прописанной схемой комплектации. Для товаров без схемы комплектации вкладка остается пустой. Информация во вкладке представлена в виде таблицы с графами:

  • № - порядковый номер ингредиента.
  • Наименование - наименование ингредиента из которого готовится текущая в списке продукция.
  • ЕИ - наименование первой единицы измерения из карточки товара-ингредиента.
  • Количество в комплекте - количество товара-ингредиента, необходимое для приготовления планового количества текущей в списке продукции.
  • Цех - код цеха, из которого поступает ингредиент.


Карточка ПЗ/Продукция/Вкладка "Акты передачи"

Вкладка "Акты передачи"

Вкладка содержит список актов передачи двух видов:

  • Акты передачи приготовленной в цехе продукции (текущей в списке), по которым продукция передается в другой цех. Акты передачи с типом "Резервирование перемещения" создаются автоматически при формировании производственного задания. Для оформления фактической передачи пользователь вручную создает акт с типом "Перемещение", для этого нужно выбрать пункт меню Акты передачи/Добавить.
  • Акты передачи, по которым полуфабрикат используется для приготовления другой продукции внутри данного цеха. При формировании производственного задания автоматически создается акт передачи с типом "Резервирование комплектующих". После того, как был оформлен акт комплектации, отражающий приготовление продукции внутри цеха, в которой используется данный полуфабрикат, для товара-полуфабриката во вкладке отражается акт с типом "Расход на комплектацию".

Информация во вкладке представлена в виде таблицы с графами:

  • № - номер акта передачи.
  • Дата - дата оформления акта передачи.
  • Время - время оформления акта.
  • Количество - количество, ожидаемое для передачи (для типа "Резервирование перемещения") или переданное (для типа "Передача") или зарезервированое под комплектацию (для типа "Резервирование комплектующих") или использованное в комплектацию по плану (для типа "Расход в комплектацию"). Суммарное количество всех перемещений/расходов в комплектацию для текущей в списке продукции влияет на расчет значения поля "Осталось передать" во вкладке Для кого для данной продукции. Суммарное количество расходов в комплектацию для текущей в списке продукции влияет на расчет значения поля « Использовано для комплектации " ПЗ для данной продукции.
  • Тип - тип акта:

- резервирование перемещения - намерение цеха-изготовителя передать полуфабрикат или готовую продукцию в другой цех

- перемещение - передача полуфабриката или готовой продукции из цеха-изготовителя в другой цех.

- резервирование комплектующих - намерение цеха-изготовителя использовать полуфабрикат для приготовление другой продукции внутри данного цеха.

- расход на комплектацию - использование полуфабриката для приготовления прочей продукции внутри данного цеха.

  • Цех - код цеха, если текущая в списке продукция в дальнейшем передается в другие цеха. Поле не заполняется, если продукция уходит в комплектацию внутри цеха.

Если вкладка «Акты передачи» открыта, то в главном меню производственного задания появляется раздел Акты передачи .


Карточка ПЗ/Продукция/Вкладка "Акты комплектации"

Вкладка "Акты комплектации"

Вкладка "Акты комплектации" содержит список актов комплектации текущего в списке продукта (если он имеет схему комплектации). Акт комплектации с типом "Ожидаемый приход от комплектации" формируется автоматически при формировании производственного задания. Для оформления фактического производства готовой продукции пользователем вручную создается акт с типом "Комплектация", для этого нужно выбрать пункт меню Акты комплектации/ Добавить .

Информация во вкладке представлена в виде таблицы с графами:

  • № - номер акта комплектации.
  • Дата - дата оформления акта комплектации.
  • Время - время оформления акта.
  • Количество - количество ожидаемое/сделанное по плану от комплектации (в зависимости от типа актов комплектации Ожидаемый приход от комплектации/Комплектация). Суммарное количество строк из вкладки «акты комплектации» с типом «комплектация» формирует значение поля Сделано для текущей в списке продукции из ПЗ. Суммарное количество всех строк из вкладки «акты комплектации» (с типом комплектация/ожидаемый приход от комплектации) формирует значение поля Сделать для текущей в списке продукции из ПЗ.
  • Тип - тип акта - "Ожидаемый приход от комплектации"/"Комплектация". Автоматически при формировании ПЗ акт формируется с типом "Ожидаемый приход". Чтобы оформить факт приготовления продукта, нужно выбрать пункт меню Акты комплектации/Добавить и создать акт с типом "Комплектация" и фактически изготовленным количеством.

Если вкладка «Акты комплектации» открыта, то в главном меню производственного задания появляется раздел меню Акты комплектации .


Карточка ПЗ/Меню Акты комплектации

Акты комплектации

Меню для вкладки "Акты комплектации" в разделе " Продукция " содержит следующие пункты:

  • Автоматическая комплектация
  • Добавить
  • Карточка акта комплектации
  • Удалить

Меню для вкладки "Акты комплектации" в разделе " Ингредиенты, поступающие из других цехов " содержит следующие пункты:

  • Карточка акта комплектации

Меню в разделе "Акты комплектации" в карточке ПЗ содержит следующие пункты:

  • Карточка акта комплектации
  • Карточка товара
  • Удалить


Карточка ПЗ/Меню Акты комплектации/Добавить

Добавить

Пункт появляется в меню, только если открыта вкладка "Акты комплектации" в разделе "Продукция" производственного задания. Используется для создания нового акта комплектации с типом "Комплектация", который отражает фактическое производство продукции.

При создании акта оператор вручную должен задать значения полей "Количество" и "Дата/Время", которые берутся из акта с типом "Ожидаемый приход" в графах с фактическими данными. После создания такого акта акт с типом "Ожидаемый приход от комплектации" также остается во вкладке "Акты комплектации". Дата и время оформления акта должны попадать в период выполнения производственного плана.


Карточка ПЗ/Меню Акты комплектации/Карточка акта комплектации

Карточка акта комплектации

Используется для перехода в карточку текущего в списке акта комплектации.


Карточка ПЗ/Меню Акты комплектации/Удалить

Удалить

Удалить текущий в списке акт комплектации. Акт комплектации нельзя удалить, если скомплектованный по нему товар был передан в другой цех или отпущен покупателю.


Карточка ПЗ/Меню Акты комплектации/Карточка товара

Карточка товара

Пункт появляется в меню, только если открыт раздел "Акты комплектации" в производственном задании. Используется для перехода в карточку товара, указанного в акте комплектации.


Карточка ПЗ/Меню Акты передачи

Акты передачи

Пункт появляется в меню, только если открыта вкладка "Акты передачи" в разделе Продукция карточки ПЗ или открыт раздел "Акты передачи" в карточке ПЗ.

Меню содержит следующие пункты:

  • Добавить
  • Карточка акта
  • Удалить


Карточка ПЗ/Меню Акты передачи/Добавить

Акты передачи

Добавить новый акт передачи из текущего цеха в другой цех предприятия. При формировании акта нужно заполнить поля заголовка акта передачи . В акт передачи автоматически будет включена вся изготовленная продукция.

Дата и время оформления акта должны попадать в период выполнения производственного плана.


Карточка ПЗ/Меню Акты передачи/Карточка акта

Карточка акта

Перейти в карточку акта, отражающую передачу/резервирование передачи продукции в другой цех либо отражающую расход/ожидаемый расход ингридиента в производство внутри цеха (т.е. акт комплектации для комплектующего).


Карточка ПЗ/Меню Акты передачи/Удалить

Удалить

Удалить акт передачи.


Карточка ПЗ/Раздел "Для склада готовой продукции"

Для склада готовой продукции

Информация в разделе представляет собой план производства готовой продукции для отдельно взятого цеха. Информация представлена в виде таблицы со следующими графами:

  • Наименование
  • ЕИ
  • Цех
  • Мин.план
  • План
  • Было
  • Сделать
  • Ушло в производство
  • Сделано
  • СС(план)
  • СС(факт)
  • Осталось сделать

В нижней части экрана можно просмотреть дополнительную информацию для каждой позиции из перечня готовой продукции в следующих вкладках:

  • Для кого - содержится список счетов-заказов, на основании которых текущая позиция из списка готовой продукции была включена в производственный план;
  • Акты приемки - содержится список актов передачи данной позиции из цеха-изготовителя на склад готовой продукции.

Если вкладка «Акты приемки» открыта, то в главном меню производственного задания появляется раздел Акты приемки .


Карточка ПЗ/Меню Акты приемки

Акты приемки

Используется для работы с актами приемки. Содержит пункт:

  • Карточка акта


Карточка ПЗ/Меню Акты приемки/Карточка акта

Карточка акта

Перейти в карточку акта, отражающего передачу/резервирование передачи продукции в другой цех либо отражающего расход/ожидаемый расход ингредиента в производство внутри цеха (т.е. акт комплектации для комплектующего).


Карточка ПЗ/Раздел Ингредиенты/Наименование

Наименование

Наменование ингредиентов, получаемых из других цехов, которые необходимы для выполнения данного производственного задания.


Карточка ПЗ/Раздел Ингредиенты/Нужно

Нужно

Количество в первой единице измерения, необходимое для выполнения производственного задания. Рассчитывается по цепочке схем комплектации, связанных с каждой продукцией из ПЗ, исходя из суммарного количества продукции, которое нужно для собственного производства или для того, чтобы передать в другие цеха.


Карточка ПЗ/Раздел Ингредиенты/Было в наличии

Было в наличии

Остаток нужного ингредиента на момент формирования производственного плана.


Карточка ПЗ/Раздел Ингредиенты/Получено

Получено

Суммарное количество продукции, уже полученное из других цехов.


Карточка ПЗ/Раздел Ингредиенты/Получить

Получить

Суммарное количество продукции, которое необходимо получить из других цехов = Нужно - Было в наличии - Получено.


Карточка ПЗ/Раздел Ингредиенты/Использовано

Использовано

Суммарное количество продукции, уже использованное для производства (ушло в комплектацию на основании актов).


Карточка ПЗ/Раздел Ингредиенты/На складе

На складе

Суммарное количество продукции, имеющееся в цехе для производства на текущий момент. Рассчитывается как:

На складе = Было в наличии + Получено - Использовано.


Карточка ПЗ/Меню Ингредиент

Ингредиент

Меню используется для работы со списком ингредиентов. Меню содержит пункт:

Карточка товара


Карточка ПЗ/Меню Ингредиент/Карточка товара

Карточка товара

Используется для перехода в карточку товара, соответствующую текущему в списке ингредиенту.


Карточка ПЗ/Меню Продукция

Продукция

Меню используется для работы со списком продукции и содержит пункт:

  • Карточка товара
  • Схема комплектации


Карточка ПЗ/Меню Продукция/Карточка товара

Карточка товара

Используется для перехода в карточку товара, соответствующую текущей в списке позиции продукции.


Карточка ПЗ/Меню Продукция/Схема комплектации

Схема комплектации

Показывает схему комплектации, используемую для товара, указанного в текущей строке раздела "Продукция".При выборе данного пункта меню открывается карточка товара на вкладке "Схема комплектации". В списке схем комплектаций схема, которая используется для изготовления данной продукции, выделена курсором.


Карточка ПЗ/Раздел Ингредиенты/Вкладка Акты приемки

Акты приемки

Вкладка "Акты приемки" раздела "Ингредиенты" производственного задания содержит список актов приемки ингредиентов из других цехов/складов, связанных с данным производственным заданием, в данный цех. Информация во вкладке представлена в виде таблицы с колонками:

  • № - номер акта передачи.
  • Дата - дата оформления акта передачи.
  • Время - время оформления акта.
  • Количество - переданное количество. Для акта с типом "Резервирование передачи" количество не заполняется.
  • Тип - тип акта:

- резервирование перемещения - намерение цеха-изготовителя передать полуфабрикат в данный цех.

- перемещение - передача полуфабриката из цеха-изготовителя в данный цех.

  • Цех - код цеха, из которого передаются ингредиенты в данный цех.

Если открыта вкладка, в главном меню производственного задания доступен раздел меню Акты приемки .


Карточка ПЗ/Раздел Ингредиенты/Вкладка "Акты комплектации"

Акты комплектации

Вкладка "Акты комплектации" содержит список актов комплектации, в которых текущий в списке ингредиент был использован для комплектации. Акт комплектации с типом "Резервирование комплектующих" формируется автоматически при формировании производственного задания. После оформления фактического производства готовой продукции пользователем (в разделе "Продукция" ПЗ во вкладке "Акты комплектации") в списке добавляется акт с типом "Расход на комплектацию".

Информация во вкладке представлена в виде таблицы с графами:

  • № - номер акта комплектации.
  • Дата - дата оформления акта комплектации.
  • Время - время оформления акта.
  • Количество - количество ингредиента, необходимое для комплектации указанного количества готовой продукции.
  • Тип - тип акта - "Резервирование комплектующих"/"Расход на комплектацию". Автоматически при формировании ПЗ акт формируется с типом "Резервирование комплектующих". После того, как оформлен акт комплектации с типом "Комплектация", в списке появляется акт с типом "Расход на комплектацию".

Если вкладка «Акты комплектации» открыта, то в главном меню производственного задания появляется раздел меню Акты комплектации .


Карточка ПЗ/Раздел Ингредиенты/Вкладка "По видам упаковки"

По видам упаковки

Вкладка "По видам упаковки" заполняется для ингредиентов, которые могут быть получены в результате разукомплектации других товаров.

Владка содержит список, состоящий из основного товара (всегда первой строкой) и товаров-заменителей (в результате разукомплектации которых может быть получен основной товар). В список товаров-заменителей попадают все товары-комплекты, в состав которых в качестве комплектующего входит основной товар. Строки списка строятся по условию «ИЛИ», т.е. перечисляются наименования и соответствующие количества товаров, которые взаимозаменяют друг друга при выполнении производственного задания. При этом взаимозаменяющие товары должны производиться одним и тем же складом. Информация во вкладке представлена в виде таблицы со следующими колонками:

  • Наименование
  • ЕИ
  • Было
  • Получено
  • Осталось получить
  • Заказано
  • Фактически на складе
  • Схема разукомплектации

Работа в разделе ведется при помощи меню По видам упаковки .

В списке товаров-заменителей необходимо выбрать товар, из которого предполагается получать основной товар. Для этого нужно установить курсор на позиции и выбрать пункт меню По видам упаковки/ Изменить заказ . Строка с выбранным товаром-заменителем будет внесена в Заборную карту.

При формировании производственного задания в актах резервирования передачи формируются строки только с необходимыми для передачи основными товарами, но не с их товарами-заменителями. При формировании акта передачи с типом "Передача" каждый основной товар вносится в него в количестве, указанном в графе Получить из раздела " Ингредиенты, поступающие из других цехов " производственного задания соответствующего цеха. Если это количество не равно 0, то вслед за этим товаром формируются строки с товарами-заменителями с нулевыми количествами. Оператор должен указать в акте передачи переданное количество товара-заменителя, при этом в соответствующем акте резервирования передачи количество уменьшится на рассчитанную по схеме комплектации величину количества основного товара. Если товар-заменитель присутствует в акте резервирования передачи еще и самостоятельно, то в акте передачи будут две строки с данным товаром-заменителем.


Карточка ПЗ/Ингредиенты/По видам упаковки/Было

Было

Свободное количество данного товара на складе на начало производственного плана. Если товар-заменитель входит в состав ингредиентов самостоятельно, то при формировании ПЗ в первую очередь производятся все резервирования для позиций из основного списка ингредиентов. Количество "Было" показывается в основных ЕИ, а для товаров-заменителей в скобках указывается количество основного товара в единице измерения основного товара, которое можно получить от разукомплектации данного количества товара-заменителя.


Карточка ПЗ/Ингредиенты/По видам упаковки/Получено

Получено

Количество, фактически поступившее в цех с начала производственного плана по данным актов передачи. Для базового товара это количество, полученное при разукомплектации товаров-заменителей.


Карточка ПЗ/Ингредиенты/По видам упаковки/Осталось получить

Осталось получить

Для основного товара значение совпадает со значением графы Получить из раздела "Ингредиенты, поступившие из других цехов".

Для товаров-заменителей - это количество, рассчитанное по схеме разукомплектации, исходя из количества Нужно получить основного товара. При расчете ПЗ и формировании значения Получить в разделе Ингредиенты учитывается не только количество Было для основного товара, но и количества товаров-заменителей в цеху на начало производственного плана, а также количества основного товара и товаров-заменителей, уже переданных в цех по актам передачи. Для товаров-заменителей показывается в двух единицах измерения, как и количество Было. Количество "Нужно получить" для основного товара уменьшается как при передаче с другого склада самого основного товара, так и при передаче товаров-заменителей, но не при разукомплектации в цеху товаров-заменителей.


Карточка ПЗ/Ингредиенты/По видам упаковки/Заказано

Заказано

Количество, которое предполагается получить; вносится вручную пользователем, исходя из собственных соображений (при помощи п. меню Виды упаковки/Изменить заказ). Может корректироваться до момента окончания формирования ПЗ; при корректировке не может быть больше, чем Нужно получить. На данный момент параметр не используется.


Карточка ПЗ/Ингредиенты/По видам упаковки/Фактически на складе

Фактически на складе

Текущий остаток товара в цеху.


Карточка ПЗ/Ингридиенты/По видам упаковки/Схема разукомплектации

Схема разукомплектации

Отображается схема разукомплектации для данного товара-заменителя. В поле указывается статус схемы и дата, с которой действует схема разукомплектации.


Карточка ПЗ/Ингредиенты/По видам упаковки/Наименование

Наименование

Наименование основного товара или товара-заменителя.


Карточка ПЗ/Ингредиенты/Меню По видам упаковки

Виды упаковки

Меню "Виды упаковки" используется для выбора товара-заменителя из списка и содержит пункт:

  • Изменить заказ


Карточка ПЗ/Меню Виды упаковки/Изменить заказ

Изменить заказ

Чтобы выбрать товар-заменитель из списка, необходимо в списке товаров-заменителей установить курсор на нужную позицию и выбрать данный пункт меню. (Выбор товара-заменителя обуславливается его наличием на складе или другими условиями). В появившемся окне пользователь указывает количество товара-заменителя (в единицах измерения товара-заменителя), которое нужно заказать. Введенное количество отображается в графе Заказано во вкладке "По видам упаковки" в единице измерения товара-заменителя и в скобках - в единице измерения основного товара .

Количество "Заказано" в единице измерения основного товара должно быть не меньше, чем количество для строки основного товара, указанное в графе Осталось получить .

Строка с заказанным товаром-заменителем автоматически добавляется в список позиций заборной карты. А при формировании акта передачи с типом "Передача" в акте формируется строка с основным товаром и все строки с товарами-заменителями, но с нулевыми количествами. Количество заказанного товара корректируется пользователем вручную.

Подробнее о работе с товарами-заменителями и основными товарами следует читать раздел Работа с товарами-заменителями .


Основной товар

Это товар, который получается путем разукомплектации одного или нескольких товаров-заменителей. Пример: Основной товар - огурцы консервированные. Товары-заменители: банка с огурцами 0.5 л, банка с огурцами 3 л и т.д.


Товар-заменитель

Это товар, в результате разукомплектации которого можно получить основной товар. У одного основного товара может быть несколько товаров-заменителей. Пример: Основной товар - огурцы консервированные. Товары-заменители: банка с огурцами 0.5 л, банка с огурцами 3 л и т.д.


Карточка ПЗ/Виды упаковки/Изменить заказ/Количество

Количество

Указывается количество заказываемого товара-заменителя в единице измерения товара-заменителя. По умолчанию предлагается количество, указанное в графе "Осталось получить" во вкладке "По видам упаковки" для позиции данного товара-заменителя. Количество "Заказано" в единице измерения основного товара должно быть не меньше, чем количество для строки основного товара, указанное в графе "Осталось получить".

Введенное количество отображается в графе Заказано для строки товара-заменителя.


Карточка ПЗ/Виды упаковки/Изменить заказ/Справка

Изменить заказ на передачу

В окне "Изменить заказ на передачу" необходимо заполнить поле:

  • Количество

Строка с заказанным товаром-заменителем и с указанным количеством автоматически добавляется в список позиций заборной карты.

Автоматически сформированный во время формирования ПЗ акт передачи с типом "Резервирование"содержит только позицию с основным товаром. А при формировании акта передачи с типом "Передача" в акте формируется строка с основным товаром и все строки с товарами-заменителями, но с нулевыми количествами. Количество заказанного товара корректируется пользователем вручную.


Поля заголовка акта передачи

К полям заголовка акта передачи относятся:

  • Склад/Цех
  • Дата/Время
  • Валюта
  • Курс
  • Тип


Поля заголовка акта передачи/Склад/Цех

Склад/Цех

Указывается склад/цех, куда передается продукция по акту передачи. По умолчанию предлагается передать продукцию в тот цех, в который необходимо передать текущую в списке продукцию из производственного задания цеха-изготовителя.


Поля заголовка акта передачи/Дата/Время

Дата/Время

Дата и время оформления акта передачи. Обязательно должны попадать в период выполнения производственного плана (между датами начала и окончания производственного плана).


Поля заголовка акта передачи/Валюта

Валюта

Поле не корректируется. Указывается валюта, введенная в описании производственного плана.


Поля заголовка акта передачи/Курс

Курс

Поле не корректируется. Указывается курс валюты, заполненный в описании производственного плана.


Поля заголовка акта передачи/Тип

Тип

Поле не корректируется. Автоматически принимает значение "Передача".


Карточка ПЗ/Меню Формы

Формы

Меню "Формы" предназначено для печати документов, сопровождающих оформление производственного задания. Меню содержит следующие пункты:

  • Производственное задание
  • Упаковочный лист
  • Заборная карта
  • Акт комплектации (ожидаемый приход)
  • Акт передачи (резервирование)


Карточка ПЗ/Меню Формы/Упаковочный лист

Упаковочный лист

Упаковочный лист содержит перечень готовой продукции, которую должен приготовить данный цех согласно производственному плану, и список покупателей, которым будет отгружена готовая продукция.

Упаковочный лист содержит следующую информацию:

  • № п/п - порядковый номер позиции.
  • Наименование продукции/Покупателя - наименование готовой продукции и всех покупателей, по заказам которых изготовлена продукция.
  • ЕИ - основная единица измерения товара из карточки.
  • Количество - общее количество изготовленной продукции и в том числе количество для каждого покупателя отдельно.
  • Вес <наименование>(План) - плановый вес готовой продукции. Рассчитывается как Количество* Вес единицы готовой продукции (значение из поля "Вес" в карточке готовой продукции). Если поле "Вес" в карточке не заполнено или параметр "Учитывать вес и объем" отключен, то в колонке ставится прочерк. Наименование весовой единицы берется из глобальных параметров учета товаров
  • Вес <наименование>(Факт) - колонка для заполнения вручную. Предполагается, что сотрудник цеха вручную заносит информацию о фактическом весе произведенной продукции в напечатанный на бумаге вариант формы. Наименование весовой единицы берется из глобальных параметров учета товаров


Формы/ПЗ/Порядковый номер

№ п/п

Порядковый номер продукции.


Формы/ПЗ/Наименование продукции/цеха

Наименование продукции/Цеха

Наименование готовой продукции, полуфабриката или сырья, которую цех должен изготовить или передать в другой цех, и цеха (цехов), для которого изготавливается продукция.


Карточка ПЗ/Меню Задание

Задание

Меню "Задание" содержит следующие пункты меню:

  • Изменить
  • Карточка производственного задания
  • Закрыть


Карточка ПЗ/Меню Задание/Изменить

Изменить

Откорректировать описание производственного задания. В описании можно корректировать только поле "Примечание".


Карточка ПЗ/Меню Задание/Закрыть

Закрыть

Закрыть карточку производственное задания, перейти в список производственных заданий.


Карточка ПЗ/Меню Счета-заказы

Счета-заказы

Раздел меню "Счета-заказы" появляется в меню, только если в карточке производственного задания открыт раздел Для склада готовой продукции и вкладка Для кого.

Меню содержит пункт:

  • Карточка счета-заказа


Карточка ПЗ/Меню Счета-заказы/Карточка счета-заказа

Карточка счета-заказа

Используется для открытия и просмотра текущего счета-заказа из вкладки "Для кого" в разделе "Для склада готовой продукции" производственного задания.


Карточка ПЗ/Меню Формы/Акт передачи (резервирование)

Акт передачи (резервирование)

Пункт появляется в меню "Формы", только если открыт раздел "Акты передачи". Используется для печати акта передачи с типом "Резервирование", по которому передается товар из данного цеха в другой.

Акт передачи содержит следующие графы:

  • № п/п - порядковый номер товара.
  • Наименование товара
  • ОЕИ - основная (первая) единица измерения из карточки товара.
  • Количество заявл. в ОЕИ
  • Вес (кг) заявленного кол-ва
  • Количество факт. в ОЕИ
  • Вес (кг) факт. кол-ва
  • Кол-во упаковок заявл.
  • Кол-во упаковок факт.

Графы № п/п, Наименование, ОЕИ, Количество заявл. в ОЕИ заполняются автоматически при печати акта передачи. Все остальные графы заполняются вручную при отпуске сырья со склада. Фактические данные используются при создании акта передачи с типом "Передача", отражающим реальное перемещение товара.


Карточка ПЗ/Меню Формы/Акт комплектации (ожидаемый приход)

Акт комплектации (ожидаемый приход)

Пункт появляется в меню "Формы", только если открыт раздел "Акты комплектации". Предназначен для печати акта комплектации с типом "Ожидаемый приход", который используется при комплектации готовой продукции.

Акт комплектации содержит следующие графы:

  • № п/п - порядковый номер комплектующего.
  • Наименование товара - наименование товара-комплекта или товара-комплектующего.
  • ОЕИ - основная (первая) единица измерения из карточки товара.
  • Количество (план) в ОЕИ
  • Вес (кг) план. кол-ва
  • Количество факт. в ОЕИ
  • Вес (кг) факт. кол-ва

Графы № п/п, Наименование, ОЕИ, Количество (план) в ОЕИ и Вес (кг) план. кол-ва заполняются автоматически при печати акта комплектации. Все остальные графы заполняются вручную работником, который производит комплектацию товара. Введенные фактические данные используются при создании акта комплектации с типом "Комплектация", отражающего реальное изготовление продукции.


ПЗ/Акт комплектации/Автоматическая комплектация

Автоматическая комплектация

Пункт меню доступен, если в разделе "Продукция" производственного задания открыта вкладка "Акты комплектации". При выборе данного пункта для текущего продукта из списка продукции формируется операция комплектации на текущем складе (складе, на котором сформировано производственное задание) согласно заданной схеме комплектации из карточки, а также акты комплектации всех ингридиентов-комплектов, необходимых для комплектации продукта. При выполнении операции нужно заполнить параметры:

  • Дата - дата совершения операции, по умолчанию текущая дата.
  • Время - время совершения операции, по умолчанию текущее время.
  • Склад - код склада, где производится комплектация. По умолчанию код цеха, для которого сформировано производственное задание.
  • Тип операции - комплектация. Значение поля не корректируется.
  • Количество - количество продукта, которое нужно скомплектовать. По умолчанию предлагается количество, равное ожидаемому приходу по плану минус скомплектовано.
  • Валюта - валюта операции. Значение поля не корректируется.
  • Курс - курс валюты операции по отношению к валюте учета.
  • Цена - цена в операции, рассчитывается согласно схеме комплектации. Значение поля не корректируется.
  • Сумма - сумма операции, значение поля не корректируется.
  • Документ - № акта комплектации, по умолчанию предлагается следующий по порядку №.
  • Описание - "скомплектовано".
  • Примечание - произвольный текст
  • Налоги - включать/не включать НДС.
  • % НДС - ставка НДС.
  • Чистая сумма - сумма без учета НДС.

При этом для каждого ингридиента, входящего в схему комплектации продукта, если он является продуктом-комплектом и готовится в том же цехе, операция автоматической комплектации пытается сформировать акт комплектации в количестве, необходимом для комплектации заданного количества продукта. Если уже был создан акт комплектации на количество, меньше чем нужное для комплектации продукта, автоматически сформируется акт комплектации ингридиента-комплекта на недостающее количество. Если ингридиент-комплект уже есть в цехе в нужном количестве, комплектация ингридиента не производится.

Если ингридиент-комплект в свою очередь состоит из ингридиентов, которые тоже являются комплектами, будут сформированы акты комплектации таких ингридиентов и так далее до тех пор, пока не будут скомплектованы в необходимых количествах все продукты-комплекты, входящие в рассматриваемый продукт. Каждый акт комплектации более низкого уровня созадается с временем на 2 минуты раньше, чем предшествующий акт более высокого уровня, но не раньше, чем начало рассматриваемого производственного плана.

В случае, если в процессе выполнения цепочки комплектаций оказывается, что тот или иной ингридиент не может быть скомплектован в необходимом количестве по причине нехватки сырья или полуфабрикатов, поступающих для его производства из других цехов, программа выдает соответствующее сообщение, и операция автоматической операции не выполняется.

Если операция автоматической комплектации прошла успешно, результатом выполнения данной операции является цепочка сформированных актов комплектации всех ингридиентов-комплектов, необходимых для производства указанного количества продукта, и акт комплектации самого продукта.

Внимание!

1. При формировании цепочки актов комплектации может оказаться, что время в каком-либо акте комплектации меньше, чем время в акте передачи сырья или полуфабрикатов в данный цех. Программа выдаст сообщение, что не хватает сырья для комплектации. В этом случае в параметрах операции автоматической комплектации продукта рекомендуется установить более позднее время (на несколько минут).

2. При удалении акта комплектации продукта, созданного операцией автоматической комплектации, будет удален только этот акт комплектации, а созданные автоматически вместе с данным актом акты комплектации ингридиентов-комплектов удалены не будут!


Формы/ПЗ/Сделано к <время>

Сделано к <время>

Указывается время печати формы и значение "Сделано" из производственного задания по данным учета (на момент печати формы).


Формы/ПЗ/Сделано кол., время

Сделано кол., время

Заполняется вручную. Предполагается, что сотрудник цеха вручную заносит информацию о следанной продукции в процессе выполнения производственного задания в напечатанный на бумаге вариант формы.


Формы/ПЗ/Ушло в производство

Ушло в производство

Значение отражает реализацию плана: количество уже произведенного и переданного в дальнейшее производство продукта. Рассчитывается как количество переданного продукта в другие цеха (в том числе на склад готовой продукции) по актам передачи плюс количество данного продукта, пущенное в комплектацию в цехе согласно актам комплектации. Указывается в основной единице измерения.


Формы/ПЗ/Передать в производство

Передать в производство

Значение рассчитывается как передать по плану (в другой цех, в комплектацию) - передано (в другие цеха, в комплектацию) (="План" - "Ушло в производство").


Карточка ПЗ/Продукция/Осталось передать

Осталось передать

Количество продукта, которое осталось передать в другие цеха или использовать для комплектации. Разница между значениями колонок "План" и "Факт".